CMS is not working with IE9

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

CMS is not working with IE9

Jerome Mirc
Hi,

I don't know if somebody uses IE9 with the CMS but once I am logged-in the content panel of the selected perspective is not refreshed. It works using the the compatibility view.


Regards,

Jérôme
Reply | Threaded
Open this post in threaded view
|

Re: CMS is not working with IE9

Simon Voortman-2
Hi,

Actually, it is the other way around.

IE9 should work normally. The symptom you describe is because of the
compatibiity view, which is not supported. Can you check again?

Kind regards,

Simon

On Wed, Oct 3, 2012 at 4:46 PM, Jerome Mirc <[hidden email]> wrote:

> Hi,
>
> I don't know if somebody uses IE9 with the CMS but once I am logged-in the
> content panel of the selected perspective is not refreshed. It works using
> the the compatibility view.
>
>
> Regards,
>
> Jérôme
>
>
>
> --
> View this message in context: http://hippo.2275632.n2.nabble.com/CMS-is-not-working-with-IE9-tp7579451.html
> Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: CMS is not working with IE9

Jerome Mirc
Hi Simon,

Sorry. You right. With the compatibility view the CMS doesn't work.

Forgot this email.

Thanks

Jérôme