Is it safe to update a cms 7.6.1 from version 2.20.x to 2.21.x?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Is it safe to update a cms 7.6.1 from version 2.20.x to 2.21.x?

Jasper de Vries
Hi all,

I have some problems with the ui of our 7.6.1 (2.20.2) cms (see previous
posts) and I would like to test if I have the same problems with a newer
version of the cms. Within 2.20 I've got the most recent version (2).
There is a newer version within the 2.21 range. Is that range suitable
for 7.6.1?

Kind regards,
Jasper

_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: Is it safe to update a cms 7.6.1 from version 2.20.x to 2.21.x?

Unico Hommes
Hi Jasper,

You could try but I suspect you will run into issues yes. Anyway it is
strongly discouraged. We use odd minor version numbers for internal
development releases. They are tags we set for ourselves at the end of
a development iteration (sprint). These are highly unstable and
definitely unsupported.

--
Unico

On Mon, Oct 3, 2011 at 4:46 PM, Jasper de Vries <[hidden email]> wrote:

> Hi all,
>
> I have some problems with the ui of our 7.6.1 (2.20.2) cms (see previous
> posts) and I would like to test if I have the same problems with a newer
> version of the cms. Within 2.20 I've got the most recent version (2). There
> is a newer version within the 2.21 range. Is that range suitable for 7.6.1?
>
> Kind regards,
> Jasper
>
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
>
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: Is it safe to update a cms 7.6.1 from version 2.20.x to 2.21.x?

Jasper de Vries
Hi Unico,

Thanks for explaining. In that case I won't even try. I need something
that would be suitable for production.

Kind regards,
Jasper

On 3-10-2011 17:06, Unico Hommes wrote:

> Hi Jasper,
>
> You could try but I suspect you will run into issues yes. Anyway it is
> strongly discouraged. We use odd minor version numbers for internal
> development releases. They are tags we set for ourselves at the end of
> a development iteration (sprint). These are highly unstable and
> definitely unsupported.
>
> --
> Unico
>
> On Mon, Oct 3, 2011 at 4:46 PM, Jasper de Vries <[hidden email]> wrote:
>  
>> Hi all,
>>
>> I have some problems with the ui of our 7.6.1 (2.20.2) cms (see previous
>> posts) and I would like to test if I have the same problems with a newer
>> version of the cms. Within 2.20 I've got the most recent version (2). There
>> is a newer version within the 2.21 range. Is that range suitable for 7.6.1?
>>
>> Kind regards,
>> Jasper
>>
>> _______________________________________________
>> Hippo-cms7-user mailing list and forums
>> http://www.onehippo.org/cms7/support/forums.html
>>
>>    
> _______________________________________________
> Hippo-cms7-user mailing list and forums
> http://www.onehippo.org/cms7/support/forums.html
>  
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html