unable to deploy hst demo war files

classic Classic list List threaded Threaded
15 messages Options
Reply | Threaded
Open this post in threaded view
|

unable to deploy hst demo war files

slaksh168
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jasha Joachimsthal
CONTENTS DELETED
The author has deleted this message.
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jeroen Reijn
Administrator
In reply to this post by slaksh168
If you just drop in the war file, they name of the application will become /hst-demosuite-cms-2.04.01 and not /cms or /site.

Did you rename them to cms.war or site.war?

Jeroen

On Thu, Sep 16, 2010 at 3:34 PM, slaksh168 <[hidden email]> wrote:

Hi,

I downloaded the following war files from hippo
site:(http://www.onehippo.org/site-toolkit)

http://repository.hippocms.org/maven2/org/onehippo/ecm/hst/demosuite/hst-demosuite-cms/2.04.01/hst-demosuite-cms-2.04.01.war

http://repository.hippocms.org/maven2/org/onehippo/ecm/hst/demosuite/hst-demosuite-site/2.04.01/hst-demosuite-site-2.04.01.war....

But i am not able to open the http://localhost:8080/site/preview  and
http://localhost:8080/cms....


getting 404 exception......

pls give a solution for this.....


--
View this message in context: http://hippo.2275632.n2.nabble.com/unable-to-deploy-hst-demo-war-files-tp5538495p5538495.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html


_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jasper de Vries
In reply to this post by slaksh168
If you are using Tomcat check if you've installed the required
geronimo-spec-jta jar

http://www.onehippo.org/cms7/documentation/installation/in_servlet_container.html

On 16-9-2010 15:34, slaksh168 wrote: _______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

slaksh168
In reply to this post by Jeroen Reijn
ya i have renamed them to cms and site..
i hav installed tat jar file also...
then also gettin 404 exception
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jeroen Reijn
Administrator
What happens if you go to your root context? or the tomcat manager app? Do you see that your applications are deployed and running? The tomcat catalina.out might also shed some light on the situation.

On Fri, Sep 17, 2010 at 6:20 AM, slaksh168 <[hidden email]> wrote:

ya i have renamed them to cms and site..
i hav installed tat jar file also...
then also gettin 404 exception
--
View this message in context: http://hippo.2275632.n2.nabble.com/unable-to-deploy-hst-demo-war-files-tp5538495p5541401.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html


_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jeroen Reijn
Administrator
Btw the 2.04.01 version is quite old. You might be better of with the 2.04.07.

Have you tried the Hippo Go Green demo as well? It comes with an installer and a tomcat instance.


On the right side there is a download. It is a more fully featured version then the hst demo, so I would recommend you try that first.

Gr,

Jeroen 

On Fri, Sep 17, 2010 at 10:41 AM, Jeroen Reijn <[hidden email]> wrote:
What happens if you go to your root context? or the tomcat manager app? Do you see that your applications are deployed and running? The tomcat catalina.out might also shed some light on the situation.


On Fri, Sep 17, 2010 at 6:20 AM, slaksh168 <[hidden email]> wrote:

ya i have renamed them to cms and site..
i hav installed tat jar file also...
then also gettin 404 exception
--
View this message in context: http://hippo.2275632.n2.nabble.com/unable-to-deploy-hst-demo-war-files-tp5538495p5541401.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html



_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

slaksh168
thanks..i ll try the newer one
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

slaksh168
In reply to this post by Jeroen Reijn
hi,

i am not able to find the 2.04.07 war file

can u help

pls
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jeroen Reijn
Administrator
All artifacts can be found in the public maven repository:


Cheers,

Jeroen

On Fri, Sep 17, 2010 at 12:57 PM, slaksh168 <[hidden email]> wrote:

hi,

i am not able to find the 2.04.07 war file

can u help

pls
--
View this message in context: http://hippo.2275632.n2.nabble.com/unable-to-deploy-hst-demo-war-files-tp5538495p5542191.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html


_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

slaksh168
i don hav maven installed..i need as war file
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jeroen Reijn
Administrator
The thing is that you do not need to have maven installed. The wars artifacts are inside the maven repository. Maven as a build to has build the wars and published them online in a artifact repository.

On Fri, Sep 17, 2010 at 3:41 PM, slaksh168 <[hidden email]> wrote:

i don hav maven installed..i need as war file
--
View this message in context: http://hippo.2275632.n2.nabble.com/unable-to-deploy-hst-demo-war-files-tp5538495p5542763.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html


_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

slaksh168
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

Jeroen Reijn
Administrator
You probably want to have:


and


Regards,

Jeroen

On Wed, Sep 22, 2010 at 11:48 AM, slaksh168 <[hidden email]> wrote:

http://repository.onehippo.org/maven2/org/onehippo/ecm/hst/2.04.07/

how to run this in tomcat
--
View this message in context: http://hippo.2275632.n2.nabble.com/unable-to-deploy-hst-demo-war-files-tp5538495p5558355.html
Sent from the Hippo CMS 7 mailing list archive at Nabble.com.
_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html


_______________________________________________
Hippo-cms7-user mailing list and forums
http://www.onehippo.org/cms7/support/forums.html
Reply | Threaded
Open this post in threaded view
|

Re: unable to deploy hst demo war files

slaksh168
In reply to this post by Jeroen Reijn
Hi,

hippo 7.4 installer is workin..

thanks